Back to overview
Resolved
Authentication is failing on the mobile app
Aug 2, 2026 at 6:39am UTC
Affected services
timply.se
Resolved
Aug 2, 2026 at 6:39am UTC
The mobile app 1.0.1 for iOS and Android is having issues authenticating with our servers. We are working on a fix. For now you can use the web application.
Affected services