Back to overview
Downtime

Hosting provider is unreachable from our servers

May 28, 2026 at 3:33pm UTC
Affected services
timply.se

Resolved
May 28, 2026 at 3:42pm UTC

Redeployment seems to have helped but we will continue to monitor the situation.

Created
May 28, 2026 at 3:33pm UTC

Vercel Runtime Error: failed to handle invocation: failed to connect to the tunnel: Device or resource busy (os error 16). A support case have been opened with our provider.