Back to overview
Degraded

A new update made our application unstable.

Mar 10, 2026 at 2:10pm UTC
Affected services
timply.se

Resolved
Mar 10, 2026 at 4:13pm UTC

Everything seems stable on development. Will push to production.

Created
Mar 10, 2026 at 2:10pm UTC

We are still investigating but have rolled-back the issue for now.